Forums: Posts Since…

  • February 12, 2006 at 5:22 am #1683
    BaronGuest
    Participant

    Support Form


    Operating System: Windows XP

    Broswer Used: IE & Firefox/Mozilla

    Connection Speed: Cable

    Internet Service Provider: Brighthouse

    Issue Location: Forums

    Issue Location: Not a folder. Its the “View All Posts Since Last Visit” Link

    Issue Description: When I click the link, I get an error that says something along the lines of “Posts do not match search criteria” or something close to that. Trying to get around that I can’t see new posts when I enter a folder.


    February 12, 2006 at 6:06 am #2251
    Catherine
    Participant

    I think this is a part of the same problem as the inability to see new posts once you enter the folder. I think what’s happening is that the moment we log in, it somehow marks all new posts as read, as though we’ve logged out and then logged back in once we click on something else. If that makes any sense at all.

    That being said, the same thing’s been happening to me when I’ve tried to get around the lack of new posts being marked in folders thing by trying the “Show me new posts since last visit” link.

    February 12, 2006 at 7:07 am #2252
    VEST Paradox
    Participant

    What I have noticed, is that it shows me the new posts the *first* time I go to the Forums, the moment I go into a folder and back to the main forums, they are all marked read. I’m testing out a different site and seeing if I can port it all over. Cross your fingers and wish me luck. Though if you go to the main page ( HOME ) there is a block that shows the last 7 posts.

You must be logged in to reply to this topic.